<!DOCTYPE HTML><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='robots' content='max-image-preview:large' />

<!-- Title -->
<title>How Do You Rate the Current State of U.S. International Relations? | WPTF-AM</title>        <style id="tf_lazy_common">
        			           .tf_fa{display:inline-block;width:1em;height:1em;stroke-width:0;stroke:currentColor;overflow:visible;fill:currentColor;pointer-events:none;vertical-align:middle}#tf_svg symbol{overflow:visible}.tf_lazy{position:relative;visibility:visible;display:block;opacity:.3}.wow .tf_lazy{visibility:hidden;opacity:1;position:static;display:inline}div.tf_audio_lazy audio{visibility:hidden;height:0;display:inline}.mejs-container{visibility:visible}.tf_iframe_lazy{transition:opacity .3s ease-in-out;min-height:10px}.tf_carousel .tf_swiper-wrapper{display:flex}.tf_carousel .tf_swiper-slide{flex-shrink:0;opacity:0}.tf_carousel .tf_lazy{contain:none}.tf_swiper-wrapper>br,.tf_lazy.tf_swiper-wrapper .tf_lazy:after,.tf_lazy.tf_swiper-wrapper .tf_lazy:before{display:none}.tf_lazy:after,.tf_lazy:before{content:'';display:inline-block;position:absolute;width:10px!important;height:10px!important;margin:0 3px;top:50%!important;right:50%!important;left:auto!important;border-radius:100%;background-color:currentColor;visibility:visible;animation:tf-hrz-loader infinite .75s cubic-bezier(.2,.68,.18,1.08)}.tf_lazy:after{width:6px!important;height:6px!important;right:auto!important;left:50%!important;margin-top:3px;animation-delay:-.4s}@keyframes tf-hrz-loader{0%{transform:scale(1);opacity:1}50%{transform:scale(.1);opacity:.6}100%{transform:scale(1);opacity:1}}.tf_lazy_lightbox{position:fixed;background:rgba(11,11,11,.8);color:#ccc;top:0;left:0;display:flex;align-items:center;justify-content:center;z-index:999}.tf_lazy_lightbox .tf_lazy:after,.tf_lazy_lightbox .tf_lazy:before{background:#fff}.tf_video_lazy video{width:100%;height:100%;position:static;object-fit:cover}
        </style>
        <link rel="preload" importance="high" href="https://www.wptf.com/wp-content/uploads/sites/31/themify-concate/927746011/themify-1981993783.min.css" as="style"><link importance="high" id="themify_concate-css" rel="stylesheet" href="https://www.wptf.com/wp-content/uploads/sites/31/themify-concate/927746011/themify-1981993783.min.css"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin/><link rel="dns-prefetch" href="//www.google-analytics.com"/><link rel="canonical" href="https://www.wptf.com/2022/08/03/us-international-relations/" />


<!-- Stylesheets -->
<link rel='stylesheet' id='headway-google-fonts' href='//fonts.googleapis.com/css?family=Oswald|Open+Sans' type='text/css' media='all' />
<link rel="preload" href="https://www.wptf.com/wp-content/plugins/express-cms-promo-reel/js/bxslider/jquery.bxslider.css?ver=20210512-3" as="style" /><link rel='stylesheet' id='bxslider-style-css'  href='https://www.wptf.com/wp-content/plugins/express-cms-promo-reel/js/bxslider/jquery.bxslider.css?ver=20210512-3' type='text/css' media='all' />
<link rel="preload" href="https://www.wptf.com/wp-content/plugins/express-cms-promo-reel/css/widget.css?ver=20210512-3" as="style" /><link rel='stylesheet' id='amp-promo-reel-widget-style-css'  href='https://www.wptf.com/wp-content/plugins/express-cms-promo-reel/css/widget.css?ver=20210512-3' type='text/css' media='all' />
<link rel="preload" href="https://www.wptf.com/?headway-trigger=compiler&#038;file=general-https&#038;layout-in-use=template-9&#038;rand=1127863984&#038;ver=6.0.1" as="style" /><link rel='stylesheet' id='headway-general-https-css'  href='https://www.wptf.com/?headway-trigger=compiler&#038;file=general-https&#038;layout-in-use=template-9&#038;rand=1127863984&#038;ver=6.0.1' type='text/css' media='all' />
<link rel="preload" href="https://www.wptf.com/?headway-trigger=compiler&#038;file=layout-template-9-https&#038;layout-in-use=template-9&#038;rand=1698520447&#038;ver=6.0.1" as="style" /><link rel='stylesheet' id='headway-layout-template-9-https-css'  href='https://www.wptf.com/?headway-trigger=compiler&#038;file=layout-template-9-https&#038;layout-in-use=template-9&#038;rand=1698520447&#038;ver=6.0.1' type='text/css' media='all' />
<link rel="preload" href="https://www.wptf.com/?headway-trigger=compiler&#038;file=responsive-grid-https&#038;layout-in-use=template-9&#038;rand=1569349194&#038;ver=6.0.1" as="style" /><link rel='stylesheet' id='headway-responsive-grid-https-css'  href='https://www.wptf.com/?headway-trigger=compiler&#038;file=responsive-grid-https&#038;layout-in-use=template-9&#038;rand=1569349194&#038;ver=6.0.1' type='text/css' media='all' />
<link rel="preload" href="https://www.wptf.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1" as="style" /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.wptf.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel="preload" href="https://www.wptf.com/wp-content/plugins/express-cms-codes/blocks/block-rewards.css?ver=20220510-01" as="style" /><link rel='stylesheet' id='express-cms-blocks-rewards-css'  href='https://www.wptf.com/wp-content/plugins/express-cms-codes/blocks/block-rewards.css?ver=20220510-01' type='text/css' media='all' />
<style id='create-block-express-onair-style-inline-css' type='text/css'>
.amp-onair-widget{display:none}.widget-area .amp-onair-widget{display:block}.express-onair{display:inline-block;width:100%}.express-onair.express-block-right{text-align:right}.express-onair.express-block-center{text-align:center}.express-onair-show{display:-ms-inline-grid;display:inline-grid}.express-onair-container{display:inline-block}.express-onair-image-top .express-onair-show{display:block}.express-onair-image-wrapper{-ms-grid-row-span:1;-ms-grid-column-span:1;-ms-grid-column:1;grid-column-end:2;grid-column-start:1;-ms-grid-row:2;grid-row-end:3;grid-row-start:2;width:75px}.express-onair.express-image-right .express-onair-image-wrapper{-ms-grid-column-span:1;-ms-grid-column:2;grid-column-end:3;grid-column-start:2}.express-onair-image{border-radius:5px;height:auto;width:75px}.express-onair .express-text{padding:0 10px;text-align:left}.express-onair.express-block-right .express-text{padding-right:0}.express-onair.express-image-right .express-text{padding-left:0}.express-onair.express-block-right .express-image-right .express-text,.express-onair.express-block-right.express-image-right .express-text{padding-right:10px}.express-onair-details{-ms-grid-row-span:1;-ms-grid-column-span:1;-ms-grid-column:2;grid-column-end:3;grid-column-start:2;-ms-grid-row:2;grid-row-end:3;grid-row-start:2;line-height:.9em;width:100%}.express-onair.express-image-right .express-onair-details{-ms-grid-column-span:1;-ms-grid-column:1;grid-column-end:2;grid-column-start:1;width:100%}.express-onair.express-image-hide .express-onair-image-wrapper{display:none}.express-onair-title{color:#6c6c6c;font-size:15px;font-weight:700;white-space:nowrap}.express-onair-excerpt{color:#6c6c6c;font-size:12px}.express-onair-timeslot{color:#6c6c6c;font-size:10px;white-space:nowrap}.express-onair-show-title-top{color:#000;display:none;font-size:10px;font-weight:600;padding-bottom:2px;text-align:left;text-transform:uppercase}.express-onair-title-top .express-onair-show-title-top{-ms-grid-column-span:2;-ms-grid-row-span:1;display:block;-ms-grid-column:1;grid-column-end:3;grid-column-start:1;-ms-grid-row:1;grid-row-end:2;grid-row-start:1}.express-onair-show-title{color:#9e9e9e;font-size:10px;font-weight:600;text-transform:uppercase}.express-onair-title-top .express-onair-show-title{display:none}.express-onair.express-text-right .express-onair-show-title-top,.express-onair.express-text-right .express-text{text-align:right!important}.express-onair-image-top .express-text{padding-left:0!important}.express-personality-container{display:-ms-inline-grid;display:inline-grid}.express-personality-image-wrapper{-ms-grid-row-span:1;-ms-grid-column-span:1;-ms-grid-column:1;grid-column-end:2;grid-column-start:1;-ms-grid-row:1;grid-row-end:2;grid-row-start:1;width:50px}.express-personality-image{border-radius:5px;height:auto;max-height:none!important;max-width:50px;width:50px}.express-personality-name-wrapper{-ms-grid-row-span:1;-ms-grid-column-span:0;align-items:center;color:#6c6c6c;display:flex;font-size:12px;-ms-grid-column:2;grid-column-end:2;grid-column-start:2;-ms-grid-row:1;grid-row-end:2;grid-row-start:1;width:100%}.express-personality-name{padding-left:10px}.express-personality-name a{text-decoration:none}.express-personality-under .express-personality-container{display:block}.express-personality-under .express-personality-name{padding-left:0}.express-personality-no-image .express-personality-image-wrapper{display:none}.express-personality-no-image .express-personality-name{padding-left:0}@media only screen and (max-width:768px){.express-onair{text-align:center!important}.express-onair-container{padding-bottom:0}}.onair-border-left{padding-left:10px}.onair-border-left .express-onair{border-left:1px solid #d9d9d9;width:98%}.onair-border-right{padding-right:10px}.onair-border-right .express-onair{border-right:1px solid #d9d9d9;width:98%}@media only screen and (max-width:768px){.onair-sidebyside{display:table-cell;width:auto}.onair-column{display:table;width:100%}.onair-border-right{padding-right:0}}

</style>
<link rel="preload" href="https://www.wptf.com/wp-content/plugins/express-cms-feeds/block-expire-date/express_expire.css?ver=20220624-01" as="style" /><link rel='stylesheet' id='express-expire-css-css'  href='https://www.wptf.com/wp-content/plugins/express-cms-feeds/block-expire-date/express_expire.css?ver=20220624-01' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel="preload" href="https://www.wptf.com/wp-content/mu-plugins/express-cms-common/public/css/express-cms-common-public.css?ver=1659536018" as="style" /><link rel='stylesheet' id='express-cms-common-css'  href='https://www.wptf.com/wp-content/mu-plugins/express-cms-common/public/css/express-cms-common-public.css?ver=1659536018' type='text/css' media='all' />
<link rel="preload" href="https://www.wptf.com/wp-content/plugins/express-cms-codes/public/css/express-cms-codes-public.css?ver=1.0.0" as="style" /><link rel='stylesheet' id='express-cms-codes-css'  href='https://www.wptf.com/wp-content/plugins/express-cms-codes/public/css/express-cms-codes-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel="preload" href="https://www.wptf.com/wp-content/plugins/express-cms-control/public/css/express-cms-control-public.css?ver=1.0.0" as="style" /><link rel='stylesheet' id='express-cms-control-css'  href='https://www.wptf.com/wp-content/plugins/express-cms-control/public/css/express-cms-control-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel="preload" href="https://www.wptf.com/wp-content/plugins/express-cms-events/public/css/breaking-news-public.css?ver=0.3.4" as="style" /><link rel='stylesheet' id='amp-breaking-news-css'  href='https://www.wptf.com/wp-content/plugins/express-cms-events/public/css/breaking-news-public.css?ver=0.3.4' type='text/css' media='all' />
<link rel="preload" href="https://www.wptf.com/wp-content/mu-plugins/express-cms-common/css/animate.css?ver=0.3.4" as="style" /><link rel='stylesheet' id='animate-style-css'  href='https://www.wptf.com/wp-content/mu-plugins/express-cms-common/css/animate.css?ver=0.3.4' type='text/css' media='all' />
<link rel="preload" href="https://www.wptf.com/wp-content/plugins/express-cms-events/public/css/express-cms-events-public.css?ver=1.0.0" as="style" /><link rel='stylesheet' id='express-cms-events-css'  href='https://www.wptf.com/wp-content/plugins/express-cms-events/public/css/express-cms-events-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel="preload" href="https://www.wptf.com/wp-content/plugins/express-cms-tools/public/css/express-cms-tools-public.css?ver=1.0.0" as="style" /><link rel='stylesheet' id='express-cms-tools-css'  href='https://www.wptf.com/wp-content/plugins/express-cms-tools/public/css/express-cms-tools-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel="preload" href="https://www.wptf.com/wp-content/plugins/express-cms-events/public/assets/css/public.css?ver=1.7.2" as="style" /><link rel='stylesheet' id='amp-onair-plugin-styles-css'  href='https://www.wptf.com/wp-content/plugins/express-cms-events/public/assets/css/public.css?ver=1.7.2' type='text/css' media='all' />
<link rel="preload" href="https://www.wptf.com/wp-content/plugins/express-cms-events/css/calendar.css?ver=1.1.4" as="style" /><link rel='stylesheet' id='amp-events-calendar-styles-css'  href='https://www.wptf.com/wp-content/plugins/express-cms-events/css/calendar.css?ver=1.1.4' type='text/css' media='all' />
<link rel="preload" href="https://www.wptf.com/wp-content/plugins/express-cms-events/css/public.css?ver=1.1.4" as="style" /><link rel='stylesheet' id='amp-events-export-styles-css'  href='https://www.wptf.com/wp-content/plugins/express-cms-events/css/public.css?ver=1.1.4' type='text/css' media='all' />
<link rel="preload" href="https://www.wptf.com/wp-content/plugins/express-cms-feeds/public/css/feed-public.css?ver=0.6.0" as="style" /><link rel='stylesheet' id='amp_feed-plugin-styles-css'  href='https://www.wptf.com/wp-content/plugins/express-cms-feeds/public/css/feed-public.css?ver=0.6.0' type='text/css' media='all' />
<link rel="preload" href="https://www.wptf.com/wp-content/plugins/express-cms-listen-live/public/assets/css/public.css?ver=1.4.4" as="style" /><link rel='stylesheet' id='amp-listen-live-plugin-styles-css'  href='https://www.wptf.com/wp-content/plugins/express-cms-listen-live/public/assets/css/public.css?ver=1.4.4' type='text/css' media='all' />
<link rel="preload" href="https://www.wptf.com/wp-content/plugins/express-cms-promo-reel/css/public.css?ver=1.4.1" as="style" /><link rel='stylesheet' id='AMPPromoReel-plugin-styles-css'  href='https://www.wptf.com/wp-content/plugins/express-cms-promo-reel/css/public.css?ver=1.4.1' type='text/css' media='all' />
<link rel="preload" href="https://www.wptf.com/wp-content/themes/Headway-AMP_CMS/css/amp-header-rotator.css?ver=1.1.5" as="style" /><link rel='stylesheet' id='amp-header-rotator-css'  href='https://www.wptf.com/wp-content/themes/Headway-AMP_CMS/css/amp-header-rotator.css?ver=1.1.5' type='text/css' media='all' />
<link rel="preload" href="https://www.wptf.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.36" as="style" /><link rel='stylesheet' id='simcal-qtip-css'  href='https://www.wptf.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.36' type='text/css' media='all' />
<link rel="preload" href="https://www.wptf.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.36" as="style" /><link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://www.wptf.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.36' type='text/css' media='all' />
<link rel="preload" href="https://www.wptf.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.36" as="style" /><link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://www.wptf.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.36' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" media="all" href="https://www.wptf.com/wp-content/themes/Headway-AMP_CMS/style.css?ver=20220510" />

<!-- Scripts -->
<script type='text/javascript' src='https://www.wptf.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.wptf.com/wp-content/themes/headway/library/blocks/navigation/js/selectnav.js?ver=1659536018' id='headway-selectnav-js'></script>
<script type='text/javascript' src='https://www.wptf.com/wp-content/themes/headway/library/media/js/jquery.hoverintent.js?ver=6.0.1' id='jquery-hoverintent-js'></script>
<script type='text/javascript' src='https://www.wptf.com/wp-content/themes/headway/library/blocks/navigation/js/jquery.superfish.js?ver=6.0.1' id='headway-superfish-js'></script>
<script type='text/javascript' src='https://www.wptf.com/?headway-trigger=compiler&#038;file=block-dynamic-js-layout-template-9-https&#038;layout-in-use=template-9&#038;rand=1515530281&#038;ver=6.0.1' id='block-dynamic-js-layout-template-9-js'></script>
<script type='text/javascript' src='https://www.wptf.com/wp-content/plugins/express-cms-promo-reel/js/bxslider/jquery.bxslider.min.js?ver=20210819-12' id='bxslider-script-js'></script>
<script type='text/javascript' src='https://www.wptf.com/wp-content/plugins/express-cms-promo-reel/js/widget.js?ver=20210922-01' id='promo-reel-block-widget-script-js'></script>
<script type='text/javascript' src='https://www.wptf.com/wp-content/themes/headway/library/media/js/jquery.fitvids.js?ver=6.0.1' id='fitvids-js'></script>
<script type='text/javascript' src='https://www.wptf.com/?headway-trigger=compiler&#038;file=responsive-grid-js-https&#038;layout-in-use=template-9&#038;rand=1770913114&#038;ver=6.0.1' id='headway-responsive-grid-js-https-js'></script>
<script type='text/javascript' id='amp-common-js-extra'>
/* <![CDATA[ */
var _ampconfig = {"site_url":"https:\/\/www.wptf.com","site_id":"31","tz":"America\/New_York","tz_offset":"-4","ts":"1659536018","blog_name":"WPTF-AM","client_name":"curtis","user_ID":"","alt_blog_name":"WPTF - NEWS | TALK | TRAFFIC","market":"Raleigh, NC","format":"News Talk","ts_offset":"1659560486","version":"release-3.08.07","env":"prod","settings":{"syn_site_name":"WPTF - NEWS | TALK | TRAFFIC","tenant_id":false,"selector_logo":false,"selector_masthead":false,"selector_nav":false,"selector_rotator":false,"default_show_name":"WPTF - NEWS | TALK | TRAFFIC","default_show_img":"https:\/\/express-images.franklymedia.com\/3922\/sites\/31\/2022\/04\/20104638\/logo_wptf.png","gtm_id":false,"format":"News Talk","market":"Raleigh, NC"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wptf.com/wp-content/mu-plugins/express-cms-common/js/amp-common.js?ver=20210629-03' id='amp-common-js'></script>
<script type='text/javascript' src='https://www.wptf.com/wp-content/mu-plugins/express-cms-common/public/js/express-cms-common-public.js?ver=202200726-01' id='express-cms-common-js'></script>
<script type='text/javascript' src='https://www.wptf.com/wp-content/plugins/express-cms-codes/public/js/express-cms-codes-public.js?ver=1.0.0' id='express-cms-codes-js'></script>
<script type='text/javascript' src='https://www.wptf.com/wp-content/plugins/express-cms-codes/public/js/js.cookie.js?ver=6.0.1' id='js-cookie-js'></script>
<script type='text/javascript' id='express-cms-codes-plugin-script-js-extra'>
/* <![CDATA[ */
var amp_rewards = {"ajaxurl":"https:\/\/www.wptf.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wptf.com/wp-content/plugins/express-cms-codes/public/js/public-rewards.js?ver=1.0.0' id='express-cms-codes-plugin-script-js'></script>
<script type='text/javascript' src='https://www.wptf.com/wp-content/plugins/express-cms-control/public/js/express-cms-control-public.js?ver=1.0.0' id='express-cms-control-js'></script>
<script type='text/javascript' src='https://www.wptf.com/wp-content/plugins/express-cms-events/public/js/breaking-news-public.js?ver=0.3.4' id='amp-breaking-news-js'></script>
<script type='text/javascript' src='https://www.wptf.com/wp-content/plugins/express-cms-events/public/js/express-cms-events-public.js?ver=1.0.0' id='express-cms-events-js'></script>
<script type='text/javascript' src='https://www.wptf.com/wp-content/plugins/express-cms-tools/public/js/express-cms-tools-public.js?ver=1.0.0' id='express-cms-tools-js'></script>
<script type='text/javascript' src='https://www.wptf.com/wp-content/plugins/express-cms-control/style_functions/js/public.js?ver=1.4.5' id='amp-styles-plugin-script-js'></script>
<script type='text/javascript' src='https://www.wptf.com/wp-content/mu-plugins/express-cms-common/js/jquery.initialize/jquery.initialize.min.js?ver=20210820-03' id='jquery_initialize-js'></script>
<script type='text/javascript' src='https://www.wptf.com/wp-content/plugins/express-cms-events/public/assets/js/public.js?ver=20220707-01' id='amp-onair-plugin-script-js'></script>
<script type='text/javascript' id='amp-events-calendar-script-js-extra'>
/* <![CDATA[ */
var dates = {"start_of_week":"0","moment_date_format":"MMMM D, YYYY","moment_time_format":"h:mm a","calendar_date_format":"MMMM d, yyyy","calendar_time_format":"h:mm tt","date_format":"MM d, yy","time_format":"g:i a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wptf.com/wp-content/plugins/express-cms-events/js/calendar.js?ver=1.1.4' id='amp-events-calendar-script-js'></script>
<script type='text/javascript' src='https://www.wptf.com/wp-content/plugins/express-cms-events/js/public.js?ver=1.1.4' id='amp-events-export-script-js'></script>
<script type='text/javascript' src='https://www.wptf.com/wp-content/plugins/express-cms-feeds/admin/js/jquery.totemticker.min.js?ver=0.6.0' id='amp_feed-totemticker-js'></script>
<script type='text/javascript' src='https://www.wptf.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.wptf.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.wptf.com/wp-content/plugins/express-cms-feeds/public/js/feed-public.js?ver=0.6.0' id='amp_feed-plugin-script-js'></script>
<script type='text/javascript' src='https://www.wptf.com/wp-content/plugins/express-cms-feeds/admin/js/feed-date.js?ver=0.6.0' id='amp_feed-php-date-js'></script>
<script type='text/javascript' id='amp-listen-live-plugin-script-js-extra'>
/* <![CDATA[ */
var _amplistenlive = {"blog_id":"31","callsign":"WPLWFM","mount_name":"","provider":"stream_the_world","gmt_offset":"-14400"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wptf.com/wp-content/plugins/express-cms-listen-live/public/assets/js/playlist.js?ver=20220804010126' id='amp-listen-live-plugin-script-js'></script>
<script type='text/javascript' src='https://www.wptf.com/wp-content/themes/Headway-AMP_CMS/js/amp-theme.js?ver=20210929-06' id='amp-theme-js-js'></script>

<!--[if lt IE 9]>
<script src="https://www.wptf.com/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="https://www.wptf.com/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="WPTF-AM &raquo; Feed" href="https://www.wptf.com/feed/" />


<!-- Favicon -->
<link rel="shortcut icon" type="image/ico" href="https://express-images.franklymedia.com/3922/sites/31/2022/05/17085611/fav_wptf.png" />


<link rel='shortlink' href='https://www.wptf.com/?p=38610' />
	<script>
		const express_config = { 
			express_url : 'https://www.wptf.com',
			rewards_id : '',
			site_id : '31',
			client_id : 'curtis'
		};
		
	</script>
	<link rel="Shortcut Icon" type="image/x-icon" href="https://express-images.franklymedia.com/3922/sites/31/2022/05/17085611/fav_wptf.png" />
<script src="https://kit.fontawesome.com/6cfc823072.js" crossorigin="anonymous"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/51490723/WPTF_728x90_Bottom', [728, 90], 'div-gpt-ad-1473435684781-0').addService(googletag.pubads());
    googletag.defineSlot('/51490723/WPTF_728x90', [728, 90], 'div-gpt-ad-1473435684781-1').addService(googletag.pubads());
    googletag.defineSlot('/51490723/WPTF_300x250', [300, 250], 'div-gpt-ad-1473435684781-2').addService(googletag.pubads());
    googletag.defineSlot('/51490723/WPTF_300x250Home', [300, 250], 'div-gpt-ad-1473435684781-3').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script data-ad-client="ca-pub-3716708347825055" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<meta name="facebook-domain-verification" content="3o3z5ohasinh8i85dxdwzmbn5jidu2" />

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-RYY7XTFRNW"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-RYY7XTFRNW');
</script>
<script type="text/javascript">var ajaxurl = "https://www.wptf.com/wp-admin/admin-ajax.php"</script><style id="tb_inline_styles">.tb_animation_on{overflow-x:hidden}.themify_builder .wow{visibility:hidden;animation-fill-mode:both}.themify_builder .tf_lax_done{transition-duration:.8s;transition-timing-function:cubic-bezier(.165,.84,.44,1)}[data-sticky-active].tb_sticky_scroll_active{z-index:1}[data-sticky-active].tb_sticky_scroll_active .hide-on-stick{display:none}@media screen and (min-width:1281px){.hide-desktop{width:0!important;height:0!important;padding:0!important;visibility:hidden!important;margin:0!important;display:table-column!important;background:none!important}}@media screen and (min-width:769px) and (max-width:1280px){.hide-tablet_landscape{width:0!important;height:0!important;padding:0!important;visibility:hidden!important;margin:0!important;display:table-column!important;background:none!important}}@media screen and (min-width:681px) and (max-width:768px){.hide-tablet{width:0!important;height:0!important;padding:0!important;visibility:hidden!important;margin:0!important;display:table-column!important;background:none!important}}@media screen and (max-width:680px){.hide-mobile{width:0!important;height:0!important;padding:0!important;visibility:hidden!important;margin:0!important;display:table-column!important;background:none!important}}</style><noscript><style>.themify_builder .wow,.wow .tf_lazy{visibility:visible!important}</style></noscript>		<!-- AMP CMS DFP custom tags -->
		<script type='text/javascript'>
		if ( typeof googletag !== 'undefined' ) {
			googletag.cmd.push(function() {
				      googletag.pubads().setTargeting('cms-sname', 'WPTFAM');
      googletag.pubads().setTargeting('cms-sgroup', '');
      googletag.pubads().setTargeting('cms-ptitle', 'How Do You Rate the Current State of U.S. International Relations?');
      googletag.pubads().setTargeting('cms-pcat', 'Uncategorized');
			});
		}
		</script>
		
<!-- START - Open Graph and Twitter Card Tags 3.2.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="WPTF-AM"/>
  <meta property="og:title" content="How Do You Rate the Current State of U.S. International Relations?"/>
  <meta property="og:url" content="https://www.wptf.com/2022/08/03/us-international-relations/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="How do you rate the current state of U.S. international relations? Do you think the U.S. reputation is stronger than ever, steadily improving, about the same, declining, or weaker than ever? Participate in the WPTF Triangle Opinion Poll to share your opinion.




Click Here to Cast Your Vote"/>
  <meta property="og:image" content="https://express-images.franklymedia.com/3922/sites/31/2022/08/03183612/8.4.22_8.18.22_Poll_PromoReel_USInternationalRelations_1000x523.jpg"/>
  <meta property="og:image:url" content="https://express-images.franklymedia.com/3922/sites/31/2022/08/03183612/8.4.22_8.18.22_Poll_PromoReel_USInternationalRelations_1000x523.jpg"/>
  <meta property="og:image:secure_url" content="https://express-images.franklymedia.com/3922/sites/31/2022/08/03183612/8.4.22_8.18.22_Poll_PromoReel_USInternationalRelations_1000x523.jpg"/>
  <meta property="article:published_time" content="2022-08-03T18:30:52-04:00"/>
  <meta property="article:modified_time" content="2022-08-03T18:38:36-04:00" />
  <meta property="og:updated_time" content="2022-08-03T18:38:36-04:00" />
  <meta property="article:section" content="Uncategorized"/>
  <meta property="article:publisher" content="http://facebook.com/NewsRadio680WPTF"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="How Do You Rate the Current State of U.S. International Relations?"/>
  <meta name="twitter:url" content="https://www.wptf.com/2022/08/03/us-international-relations/"/>
  <meta name="twitter:description" content="How do you rate the current state of U.S. international relations? Do you think the U.S. reputation is stronger than ever, steadily improving, about the same, declining, or weaker than ever? Participate in the WPTF Triangle Opinion Poll to share your opinion.




Click Here to Cast Your Vote"/>
  <meta name="twitter:image" content="https://express-images.franklymedia.com/3922/sites/31/2022/08/03183612/8.4.22_8.18.22_Poll_PromoReel_USInternationalRelations_1000x523.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@wptf"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.2.0 -->
	

</head><!-- End <head> -->

<body class="post-template-default single single-post postid-38610 single-format-standard themify-builder-5-4-2 is-headway-theme custom safari webkit responsive-grid-enabled responsive-grid-active layout-single-post-38610 layout-using-template-9 tb_animation_on" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-wz062740d00e372e" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-34-8 responsive-grid wrapper-mirroring-weg571f8c2d2d971 wrapper-first wrapper-header" data-alias="Header">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-7">
<aside id="block-b7x571f8c2d31608" class="site-logo block block-type-widget-area block-fluid-height" data-alias="Site Logo" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area horizontal-sidebar"><li id="simpleimage-2" class="widget widget_simpleimage">


	<p class="simple-image">
		<a href="/"><img width="264" height="141" src="https://express-images.franklymedia.com/3922/sites/31/2022/04/20104638/logo_wptf.png" class="attachment-full size-full" alt="" srcset="https://express-images.franklymedia.com/3922/sites/31/2022/04/20104638/logo_wptf.png 264w, https://express-images.franklymedia.com/3922/sites/31/2022/04/20104638/logo_wptf-150x80.png 150w" sizes="(max-width: 264px) 100vw, 264px" /></a>	</p>


</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-b7x571f8c2d31608 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-8">
<aside id="block-bpg571f8c80b0fe2" class="on-air block block-type-widget-area block-fluid-height" data-alias="On Air" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><div class="amp-onair-widget" id="amp_onair_widget-2"
	data-title-now=""
	data-title-upcoming=""
	data-title=""
	data-type="nowplaying"
	data-change-minutes="7"
	data-change="1"
	data-toggle-time="5"
	data-fields="image,timeslot,link"
	data-ajaxurl="https://www.wptf.com/wp-admin/admin-ajax.php"
	data-updateurl="https://www.wptf.com/shows/feed/?type=json"
	data-memcached="1"
	data-expiration="1659563580">
	
<div class="amp-onair-show nowplaying" >

    <div class="amp-onair-widget-title js-widget-title"></div>

        <div class="amp-onair-show-image">
                    <a class="js-link" href="https://www.wptf.com/shows/the-brian-kilmeade-show/"><img src="https://express-images.franklymedia.com/3922/sites/31/2022/05/17212755/TheBrianKilmeadeShow_320x320-1.jpg" class="amp-onair-show-image-img js-image" /></a>
            </div>
        
    <div class="amp-onair-show-title">
            <a class="js-link" href="https://www.wptf.com/shows/the-brian-kilmeade-show/"><span class="js-title">The Brian Kilmeade Show</span></a>
        </div>
    
        <div class="amp-onair-show-timeslot js-timeslot" >7:00 p.m. - 10:00 p.m.</div>
        
        
    
</div>

</div></ul>
</div><!-- .block-content -->

</aside><!-- #block-bpg571f8c80b0fe2 -->

</section><!-- .column -->

<section class="column column-3 grid-left-0 grid-width-9">
<aside id="block-bvt571f8c9de54cd" class="listenBtn block block-type-widget-area block-fluid-height" data-alias="Listen Live" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="simpleimage-30" class="widget widget_simpleimage">

<h3 class="widget-title"><span class="widget-inner">Listen Live</span></h3>

	<p class="simple-image">
		<a href="http://player.listenlive.co/47781/" target="_blank"><img width="345" height="64" src="https://express-images.franklymedia.com/3922/sites/31/2022/04/20104636/listenlive.png" class="attachment-full size-full" alt="" srcset="https://express-images.franklymedia.com/3922/sites/31/2022/04/20104636/listenlive.png 345w, https://express-images.franklymedia.com/3922/sites/31/2022/04/20104636/listenlive-300x56.png 300w, https://express-images.franklymedia.com/3922/sites/31/2022/04/20104636/listenlive-150x28.png 150w" sizes="(max-width: 345px) 100vw, 345px" /></a>	</p>


</li><!-- .widget -->
<li id="simpleimage-32" class="widget widget_simpleimage">

<h3 class="widget-title"><span class="widget-inner">email club</span></h3>

	<p class="simple-image">
		<a href="https://www.wptf.com/be-a-wptf-news-junkie" target="_blank"><img width="345" height="30" src="https://express-images.franklymedia.com/3922/sites/31/2022/05/16175448/BeAWPTFNewsJunkie_Button_345x30_RedArrow.jpg" class="attachment-full size-full" alt="" srcset="https://express-images.franklymedia.com/3922/sites/31/2022/05/16175448/BeAWPTFNewsJunkie_Button_345x30_RedArrow.jpg 345w, https://express-images.franklymedia.com/3922/sites/31/2022/05/16175448/BeAWPTFNewsJunkie_Button_345x30_RedArrow-300x26.jpg 300w, https://express-images.franklymedia.com/3922/sites/31/2022/05/16175448/BeAWPTFNewsJunkie_Button_345x30_RedArrow-150x13.jpg 150w" sizes="(max-width: 345px) 100vw, 345px" /></a>	</p>


</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-bvt571f8c9de54cd -->
<aside id="block-btd5968d7fd570cf" class="socialBtns social block block-type-widget-area block-fluid-height" data-alias="Social Icons" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area horizontal-sidebar"><li id="simpleimage-34" class="widget widget_simpleimage">

<h3 class="widget-title"><span class="widget-inner">Play</span></h3>

	<p class="simple-image">
		<a href="https://play.google.com/store/apps/details?id=com.jacapps.wptftraffic" target="_blank"><img width="53" height="53" src="https://express-images.franklymedia.com/3922/sites/31/2022/04/20104648/social_playstore.png" class="attachment-full size-full" alt="" /></a>	</p>


</li><!-- .widget -->
<li id="simpleimage-33" class="widget widget_simpleimage">

<h3 class="widget-title"><span class="widget-inner">Apple</span></h3>

	<p class="simple-image">
		<a href="https://itunes.apple.com/us/app/wptf-triangle-traffic/id1428790711?mt=8" target="_blank"><img width="53" height="53" src="https://express-images.franklymedia.com/3922/sites/31/2022/04/20104645/social_apple.png" class="attachment-full size-full" alt="" /></a>	</p>


</li><!-- .widget -->
<li id="simpleimage-26" class="widget widget_simpleimage">

<h3 class="widget-title"><span class="widget-inner">Twitter</span></h3>

	<p class="simple-image">
		<a href="http://twitter.com/wptf" target="_blank"><img width="53" height="53" src="https://express-images.franklymedia.com/3922/sites/31/2022/04/20104650/social_twitter.png" class="attachment-full size-full" alt="" /></a>	</p>


</li><!-- .widget -->
<li id="simpleimage-25" class="widget widget_simpleimage">

<h3 class="widget-title"><span class="widget-inner">Facebook</span></h3>

	<p class="simple-image">
		<a href="http://facebook.com/NewsRadio680WPTF" target="_blank"><img width="53" height="53" src="https://express-images.franklymedia.com/3922/sites/31/2022/04/20104646/social_facebook.png" class="attachment-full size-full" alt="" /></a>	</p>


</li><!-- .widget -->
<li id="simpleimage-36" class="widget widget_simpleimage">

<h3 class="widget-title"><span class="widget-inner">How to Listen</span></h3>

	<p class="simple-image">
		<a href="https://www.wptf.com/how-to-listen/"><img width="53" height="53" src="https://express-images.franklymedia.com/3922/sites/31/2022/06/17101155/social_listen_red.png" class="attachment-full size-full" alt="" /></a>	</p>


</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-btd5968d7fd570cf -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-whv62740d00e4b2c" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-34-8 responsive-grid wrapper-mirroring-wx8571faae5d297c wrapper-nav" data-alias="Navigation">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-22">
<nav id="block-b26571faae603340" class="main-nav block block-type-navigation block-fluid-height" data-alias="Main Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left"><ul id="menu-main-navigation" class="menu"><li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-154"><a href="https://www.wptf.com/">Home</a></li>
<li id="menu-item-36792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36792"><a href="https://www.wptf.com/traffic/">Traffic</a></li>
<li id="menu-item-37099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37099"><a href="https://www.wptf.com/schedule/">Schedule</a></li>
<li id="menu-item-37100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37100"><a href="https://www.wptf.com/programs/">Shows/Podcasts</a></li>
<li id="menu-item-34523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34523"><a href="https://www.wptf.com/contests/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-34530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34530"><a href="https://www.wptf.com/contest-rules/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-37274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37274"><a href="https://www.wptf.com/events/">Events</a></li>
<li id="menu-item-38224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38224"><a href="https://www.wptf.com/wptf-station-history/">About Us</a></li>
<li id="menu-item-36793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36793"><a href="https://www.wptf.com/contact/">Contact</a></li>
</ul></div><!-- .nav-horizontal nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-b26571faae603340 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-2">
<nav id="block-b085728f1597438d" class="intPage block block-type-navigation block-fluid-height" data-alias="Music News Page" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-right"><ul id="menu-search" class="menu"><li id="menu-item-272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-272"><a href="#"><img src="https://express-images.franklymedia.com/3922/sites/30/2021/03/15175741/icon_search.png" width="34" height="31" alt="search" border="0" /></a>
<ul class="sub-menu">
	<li id="menu-item-275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275"><a href="#"><form role="search" method="get" class="searchform" action="?php get_search_form( $echo ); ?”> <label for="s" class="assistive-text"></label> <input type="text" class="field" name="s" id="s" value="Type to search, then press enter" onclick="if(this.value=='Type to search, then press enter')this.value='';" onblur="if(this.value=='')this.value='Type to search, then press enter';">	</label> 	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search"> </form></a></li>
</ul>
</li>
</ul></div><!-- .nav-horizontal nav-align-right -->
</div><!-- .block-content -->

</nav><!-- #block-b085728f1597438d -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-w5162740d00e27ff" class="wrapper wrapper-fixed wrapper-fixed-grid grid-fluid-24-34-8 responsive-grid wrapper-content wrapper-popular" data-alias="Los Mas Popular">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-b2u57604f3162d4f" class="single-page block block-type-content block-fluid-height block-mirrored block-mirroring-b2u57604f3162d4f block-original-bf562740d00e732c" data-alias="Full Wide Layout">
<div class="block-content">
<div class="loop"><article id="post-38610" class="post-38610 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized author-twilliamson " itemscope itemtype="http://schema.org/BlogPosting"><header><h1 class="entry-title" itemprop="headline">How Do You Rate the Current State of U.S. International Relations?</h1></header>		<a href="https://www.wptf.com/2022/08/03/us-international-relations/" class="post-thumbnail post-thumbnail-above-content">
						<img style="margin:0px;padding:0px;display:block;" src="https://express-images.franklymedia.com/3922/sites/31/2022/08/03183612/8.4.22_8.18.22_Poll_PromoReel_USInternationalRelations_1000x523.jpg#aqua_resizer_image_not_local" alt="How Do You Rate the Current State of U.S. International Relations?" width="1000" height="350" itemprop="image" />
					</a>
		<div class="entry-content" itemprop="text">
<p>How do you rate the current state of U.S. international relations? Do you think the U.S. reputation is stronger than ever, steadily improving, about the same, declining, or weaker than ever? Participate in the WPTF Triangle Opinion Poll to share your opinion.</p>



<div class="wp-container-1 is-content-justification-center wp-block-buttons">
<div class="wp-block-button is-style-fill"><a class="wp-block-button__link has-vivid-red-background-color has-background" href="https://wptf-am.secondstreetapp.com/Poll---8422-81822---US-International-Relations---WPTF/" target="_blank" rel="noreferrer noopener"><strong>Click Here to Cast Your Vote</strong></a></div>
</div>
<!--themify_builder_content-->
<div id="themify_builder_content-38610" data-postid="38610" class="themify_builder_content themify_builder_content-38610 themify_builder tf_clear">
    </div>
<!--/themify_builder_content-->
</div><!-- .entry-content --></article><!-- #post-38610 --></div>
</div><!-- .block-content -->

</div><!-- #block-b2u57604f3162d4f -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-wc862740d00e0ae3" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-34-8 responsive-grid wrapper-mirroring-wcq571fb66137b50 wrapper-last wrapper-footer" data-alias="Footer Wrapper">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-18">
<div id="block-bbt571fb938a1f59" class="leaderboard block block-type-custom-code block-fluid-height" data-alias="Leaderboard 728x90">
<div class="block-content">
<div align="left">
<!-- WPTF_728x90_Bottom -->
<div id='div-gpt-ad-1473435684781-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473435684781-0'); });
</script>
</div>
</div>
</div><!-- .block-content -->

</div><!-- #block-bbt571fb938a1f59 -->
<aside id="block-bxf586fdf3a142e5" class="footer-logos block block-type-widget-area block-fluid-height" data-alias="Footer Logos" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area horizontal-sidebar"><li id="simpleimage-19" class="widget widget_simpleimage">

<h3 class="widget-title"><span class="widget-inner">Pulse FM</span></h3>

	<p class="simple-image">
		<a href="https://www.thenewpulsefm.com/" target="_blank"><img width="88" height="51" src="https://express-images.franklymedia.com/3922/sites/31/2022/04/20150428/bar_pulse.png" class="attachment-full size-full" alt="" /></a>	</p>


</li><!-- .widget -->
<li id="simpleimage-21" class="widget widget_simpleimage">

<h3 class="widget-title"><span class="widget-inner">The Traingle&#8217;s Rock 92.9</span></h3>

	<p class="simple-image">
		<a href="https://www.rock929triangle.com/" target="_blank"><img width="101" height="53" src="https://express-images.franklymedia.com/3922/sites/31/2022/04/20150431/bar_rocktriangle-1.png" class="attachment-full size-full" alt="" /></a>	</p>


</li><!-- .widget -->
<li id="simpleimage-31" class="widget widget_simpleimage">

<h3 class="widget-title"><span class="widget-inner">94.7 QDR</span></h3>

	<p class="simple-image">
		<a href="https://www.947qdr.com/" target="_blank"><img width="114" height="53" src="https://express-images.franklymedia.com/3922/sites/31/2022/04/20150431/bar_qdr.png" class="attachment-full size-full" alt="" /></a>	</p>


</li><!-- .widget -->
<li id="simpleimage-22" class="widget widget_simpleimage">

<h3 class="widget-title"><span class="widget-inner">KIX 102.9</span></h3>

	<p class="simple-image">
		<a href="http://www.kix1029.com" target="_blank"><img width="100" height="53" src="https://express-images.franklymedia.com/3922/sites/31/2022/04/20150425/bar_kix.png" class="attachment-full size-full" alt="" /></a>	</p>


</li><!-- .widget -->
<li id="simpleimage-23" class="widget widget_simpleimage">

<h3 class="widget-title"><span class="widget-inner">La Ley</span></h3>

	<p class="simple-image">
		<a href="http://www.laleync.com" target="_blank"><img width="104" height="53" src="https://express-images.franklymedia.com/3922/sites/31/2022/04/20150426/bar_laley.png" class="attachment-full size-full" alt="" /></a>	</p>


</li><!-- .widget -->
<li id="simpleimage-24" class="widget widget_simpleimage">

<h3 class="widget-title"><span class="widget-inner">96.1 BBB</span></h3>

	<p class="simple-image">
		<a href="http://www.961bbb.com" target="_blank"><img width="103" height="53" src="https://express-images.franklymedia.com/3922/sites/31/2022/04/20150424/bar_bbb.png" class="attachment-full size-full" alt="" /></a>	</p>


</li><!-- .widget -->
<li id="simpleimage-35" class="widget widget_simpleimage">

<h3 class="widget-title"><span class="widget-inner">Oldies 104.7</span></h3>

	<p class="simple-image">
		<a href="https://oldies1047.com/" target="_blank"><img width="70" height="54" src="https://express-images.franklymedia.com/3922/sites/31/2022/04/20150427/bar_oldies-1.png" class="attachment-full size-full" alt="" /></a>	</p>


</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-bxf586fdf3a142e5 -->
<div id="block-biw604fd1c39c88b" class="footer-copyright block block-type-custom-code block-fluid-height" data-alias="Copyright">
<div class="block-content">
<div class="footer-box">
<div class="copyright-box">Copyright &copy; 2022 WPTF-AM. All rights reserved. Internet development by <a href="https://www.enginegaming.com/" target="_blank"><img src="https://express-images.franklymedia.com/3922/sites/31/2022/04/20104631/enginegamingmedia.png" style="vertical-align:middle"></a></div>
</div>
</div><!-- .block-content -->

</div><!-- #block-biw604fd1c39c88b -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-6">
<nav id="block-bsd571fb9710a0bc" class="footer-nav block block-type-navigation block-fluid-height" data-alias="Footer Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-vertical nav-align-right"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166"><a href="https://www.wptf.com/advertise/">Advertise</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://www.wptf.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="https://www.wptf.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="https://www.wptf.com/contest-rules/">Contest Rules</a></li>
<li id="menu-item-782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-782"><a target="_blank" rel="noopener" href="http://curtismedia.com/eeo-reports/">EEO</a></li>
<li id="menu-item-779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-779"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/am-profile/wptf">Public Inspection File: WPTF-AM</a></li>
<li id="menu-item-776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-776"><a target="_blank" rel="noopener" href="http://curtismedia.com/employment/">Employment Opportunities</a></li>
<li id="menu-item-32688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32688"><a target="_blank" rel="noopener" href="http://curtismedia.com/fcc-applications/">FCC Applications</a></li>
</ul></div><!-- .nav-vertical nav-align-right -->
</div><!-- .block-content -->

</nav><!-- #block-bsd571fb9710a0bc -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->




<!-- Google Analytics start -->
<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-69920971-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<!-- Google Analytics end -->
<img src="https://thrtle.com/sync?vxii_pid=7004" alt="" style="display: none" width="1" height="1" /><script>_AMP.theme.init();</script>
<style>.wp-container-1 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;justify-content: center;}.wp-container-1 > * { margin: 0; }</style>
            <!--googleoff:all-->
            <!--noindex-->
            <script type="text/template" id="tf_vars">
            var tbLocalScript = {"builder_url":"https://www.wptf.com/wp-content/plugins/themify-builder","js_modules":{"b":{"u":"/js/themify.builder.script.min.js","v":"5.5.7"},"sh":{"u":"/js/themify.scroll-highlight.min.js","v":"5.5.7"},"sty":{"u":"sticky.min.js","v":"5.5.7"}},"breakpoints":{"tablet_landscape":[769,1280],"tablet":[681,768],"mobile":680},"fullwidth_support":"","scrollHighlight":{"speed":900.01},"addons":{"bgzs":{"match":".builder-zoom-scrolling","js":"https://www.wptf.com/wp-content/plugins/themify-builder/js/modules/bgzoom_scroll.js"},"bgzm":{"match":".builder-zooming","js":"https://www.wptf.com/wp-content/plugins/themify-builder/js/modules/bgzoom.js"},"p":{"match":".builder-parallax-scrolling","js":"https://www.wptf.com/wp-content/plugins/themify-builder/js/modules/parallax.js"},"fwv":{"match":"[data-tbfullwidthvideo]","js":"https://www.wptf.com/wp-content/plugins/themify-builder/js/modules/fullwidthvideo.js"},"fwr":{"match":".fullwidth.module_row,.fullwidth_row_container.module_row","js":"https://www.wptf.com/wp-content/plugins/themify-builder/js/modules/fullwidthRows.js"},"bgs":{"selector":":scope>.tb_slider","js":"https://www.wptf.com/wp-content/plugins/themify-builder/js/modules/backgroundSlider.js"},"rd":{"selector":".module-text-more","js":"https://www.wptf.com/wp-content/plugins/themify-builder/js/modules/readMore.js"},"cl":{"selector":"[data-tb_link]","js":"https://www.wptf.com/wp-content/plugins/themify-builder/js/modules/clickableComponent.js"},"fr":{"match":".tb_row_frame_wrap","css":"https://www.wptf.com/wp-content/plugins/themify-builder/css/modules/frames.css"},"bgz":{"match":".themify-bg-zoom","css":"https://www.wptf.com/wp-content/plugins/themify-builder/css/modules/bg-zoom.css"},"cv":{"selector":".builder_row_cover","css":"https://www.wptf.com/wp-content/plugins/themify-builder/css/modules/cover.css"}}};
var themify_vars = {"version":"5.5.7","url":"https://www.wptf.com/wp-content/plugins/themify-builder/themify","wp":"6.0.1","ajax_url":"https://www.wptf.com/wp-admin/admin-ajax.php","includesURL":"https://www.wptf.com/wp-includes/","emailSub":"Check this out!","nop":"Sorry, no posts found.","lightbox":{"i18n":{"tCounter":"%curr% of %total%"}},"s_v":"5.3.9","js_modules":{"fxh":{"u":"fixedheader.min.js","v":"5.5.7"},"lb":{"u":"lightbox.min.js","v":"5.5.7"},"gal":{"u":"themify.gallery.min.js","v":"5.5.7"},"sw":{"u":"swiper/swiper.min.js","v":"5.5.7"},"tc":{"u":"themify.carousel.min.js","v":"5.5.7"},"map":{"u":"map.min.js","v":"5.5.7"},"at":{"u":"autoTiles.min.js","v":"5.5.7"},"iso":{"u":"isotop.min.js","v":"5.5.7"},"is":{"u":"jquery.isotope.min.js","v":"5.5.7"},"inf":{"u":"infinite.min.js","v":"5.5.7"},"lax":{"u":"lax.min.js","v":"5.5.7"},"lx":{"u":"themify.lax.min.js","v":"5.5.7"},"video":{"u":"video-player.min.js","v":"5.5.7"},"audio":{"u":"audio-player.min.js","v":"5.5.7"},"side":{"u":"themify.sidemenu.min.js","v":"5.5.7"},"edge":{"u":"edge.Menu.min.js","v":"5.5.7"},"wow":{"u":"tf_wow.min.js","v":"5.5.7"},"sharer":{"u":"sharer.min.js","v":"5.5.7"},"mega":{"u":"megamenu.js","v":"5.5.7"},"drop":{"u":"themify.dropdown.min.js","v":"5.5.7"},"wc":{"u":"wc.min.js","v":"5.5.7"},"as":{"u":"ajax-search.min.js","v":"5.5.7"},"t":{"u":"tooltip.min.js","v":"5.5.7"}},"css_modules":{"sw":{"u":"swiper/swiper.min.css","v":"5.5.7"},"an":{"u":"animate.min.css","v":"5.5.7"},"video":{"u":"video.min.css","v":"5.5.7"},"audio":{"u":"audio.min.css","v":"5.5.7"},"drop":{"u":"dropdown.min.css","v":"5.5.7"},"lb":{"u":"lightbox.min.css","v":"5.5.7"},"t":{"u":"tooltip.min.css","v":"5.5.7"}},"menu_tooltips":[],"lz":"1","is_min":"1","wp_embed":"https://www.wptf.com/wp-includes/js/wp-embed.min.js","done":{"tb_parallax":true}};            </script>
            <!--/noindex-->
            <!--googleon:all-->
            <script nomodule defer src="https://www.wptf.com/wp-content/plugins/themify-builder/themify/js/modules/fallback.min.js?ver=5.5.7"></script>
            <link rel="preload" href="https://www.wptf.com/wp-content/plugins/express-cms-polls/css/widget.css?ver=6.0.1" as="style" /><link rel='stylesheet' id='amp-polls-plugin-styles-css'  href='https://www.wptf.com/wp-content/plugins/express-cms-polls/css/widget.css?ver=6.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wptf.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' defer="defer" src='https://www.wptf.com/wp-content/plugins/themify-builder/themify/js/main.min.js?ver=5.5.7' id='themify-main-script-js'></script>
<script type='text/javascript' src='https://www.wptf.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.36' id='simcal-qtip-js'></script>
<script type='text/javascript' src='https://www.wptf.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.36' id='simcal-fullcal-moment-js'></script>
<script type='text/javascript' src='https://www.wptf.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.36' id='simcal-moment-timezone-js'></script>
<script type='text/javascript' id='simcal-default-calendar-js-extra'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wptf-am\/wp-admin\/admin-ajax.php","nonce":"a3e6c50600","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wptf.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.36' id='simcal-default-calendar-js'></script>
<script type='text/javascript' src='https://www.wptf.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.36' id='simplecalendar-imagesloaded-js'></script>
<script type='text/javascript' src='https://www.wptf.com/wp-content/plugins/express-cms-polls/js/widget-front-end.js?ver=6.0.1' id='amp-polls-plugin-script-js'></script>
<svg id="tf_svg" style="display:none"><defs></defs></svg>	<!-- Quick Fix for themify style conflicts -->
	<style>img { height:auto; }</style>
	

</div><!-- #whitewrap -->

<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=3&cb=2144526976"></script>
</body>


</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 95/180 objects using memcache
Page Caching using memcache 
Database Caching 12/33 queries in 0.026 seconds using memcache

Served from: www.wptf.com @ 2022-08-03 21:01:26 by W3 Total Cache
-->